Search found 5 matches

by martim
25 Mar 2020, 12:45
Forum: Elmer/Ice
Topic: Zero velocities in a finer mesh resolution
Replies: 1
Views: 52

Zero velocities in a finer mesh resolution

Hello, I am trying to simulate ice flow around an obstacle and its influence on the ice surface elevation. For that I am using an "ice slab" domain with the obstacle in the center and using a tilted gravity vector instead of surface slope to drive ice flow. My problem is that for a mesh with a resol...
by martim
08 Nov 2018, 00:27
Forum: Elmer/Ice
Topic: Problems reading DEMs/Internally extruding the mesh
Replies: 6
Views: 1823

Re: Problems reading DEMs/Internally extruding the mesh

Hi Olivier, Many thanks for the responses and the patience to fix this problem! I had still misinterpreted what lx and ly were, but by looking at your values I can see what they mean now. As for the nodes being outside the DEMs, it is probably because I have downgraded the resolution of the images I...
by martim
07 Nov 2018, 17:26
Forum: Elmer/Ice
Topic: Problems reading DEMs/Internally extruding the mesh
Replies: 6
Views: 1823

Re: Problems reading DEMs/Internally extruding the mesh

Hi Olivier, Thanks for the tips! I have reordered the DEMs, calculated the lx and ly values (measuring the X and Y lengths in the original raster in QGIS) and made the suggested changes to the .sif file. However, I still do not get an extruded mesh. I am attaching the DEMs and the .sif file Many tha...
by martim
07 Nov 2018, 11:28
Forum: Elmer/Ice
Topic: Problems reading DEMs/Internally extruding the mesh
Replies: 6
Views: 1823

Re: Problems reading DEMs/Internally extruding the mesh

Hi Olivier,

Sorry for letting that slip through

I'm attaching the mesh to this post

many thanks!

Martim
by martim
06 Nov 2018, 19:51
Forum: Elmer/Ice
Topic: Problems reading DEMs/Internally extruding the mesh
Replies: 6
Views: 1823

Problems reading DEMs/Internally extruding the mesh

Hi, I have been trying to adapt the Tete Rousse example to my region of study, just to make sure the Grid2DInterpolator solver is being able to properly read my DEMs and I can extrude my mesh. Sadly, I have been getting a series of errors that suggest that it is not being able to properly read them....